upgrade to yarn 2

master
vikingowl 8 months ago
parent 7b677a6589
commit 440d2782a1
  1. 23
      .gitignore
  2. 546
      .yarn/plugins/@yarnpkg/plugin-interactive-tools.cjs
  3. 785
      .yarn/releases/yarn-3.2.0.cjs
  4. 7
      .yarnrc.yml
  5. 15118
      package-lock.json
  6. 4
      package.json
  7. 14986
      yarn.lock

23
.gitignore vendored

@ -21,3 +21,26 @@ yarn-error.log*
*.sw?
coverage
# Created by https://www.toptal.com/developers/gitignore/api/yarn
# Edit at https://www.toptal.com/developers/gitignore?templates=yarn
### yarn ###
# https://yarnpkg.com/getting-started/qa#which-files-should-be-gitignored
.yarn/*
!.yarn/releases
!.yarn/patches
!.yarn/plugins
!.yarn/sdks
!.yarn/versions
# if you are NOT using Zero-installs, then:
# comment the following lines
#!.yarn/cache
# and uncomment the following lines
.pnp.*
# End of https://www.toptal.com/developers/gitignore/api/yarn

File diff suppressed because one or more lines are too long

File diff suppressed because one or more lines are too long

@ -0,0 +1,7 @@
nodeLinker: node-modules
plugins:
- path: .yarn/plugins/@yarnpkg/plugin-interactive-tools.cjs
spec: "@yarnpkg/plugin-interactive-tools"
yarnPath: .yarn/releases/yarn-3.2.0.cjs

15118
package-lock.json generated

File diff suppressed because it is too large Load Diff

@ -14,7 +14,6 @@
"prepublish": "npm run build"
},
"main": "dist/vue-tree-list.umd.min.js",
"dependencies": {},
"devDependencies": {
"@vue/cli-plugin-babel": "^4.1.0",
"@vue/cli-plugin-eslint": "^4.1.0",
@ -59,5 +58,6 @@
"repository": {
"type": "git",
"url": "git+https://github.com/ParadeTo/vue-tree-list.git"
}
},
"packageManager": "yarn@3.2.0"
}

14986
yarn.lock

File diff suppressed because it is too large Load Diff
Loading…
Cancel
Save