You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
Oğuz Ersen 60651829ba Translated using Weblate (Turkish) 6 days ago
.github Add FUNDING.yml 6 months ago
app Translated using Weblate (Turkish) 5 days ago
fastlane/metadata/android Translated using Weblate (Turkish) 5 days ago
gradle/wrapper Refresh gradle wrapper with actual upstrea, add checksum; and humla 6 months ago
libraries Bump humla; NPE fix 1 month ago
.gitignore Rename the whole shebang 9 months ago
.gitlab-ci.yml Bump humla, getting the spongycastle submodule etc 9 months ago
.gitmodules Use master branch of humla 9 months ago
FUNDING.yml Add FUNDING.yml 6 months ago
LICENSE Initial commit :) 7 years ago
README.md Small README fixes 1 month ago
build.gradle Update Jumble version. 6 years ago
gradle.properties Rename the whole shebang 9 months ago
gradlew Refresh gradle wrapper with actual upstrea, add checksum; and humla 6 months ago
gradlew.bat Refresh gradle wrapper with actual upstrea, add checksum; and humla 6 months ago
settings.gradle Pick up new humla; lowercase it 9 months ago

README.md

Mumla

Mumla is a fork and continuation of Plumble, a robust GPLv3 Mumble client for Android originally written by Andrew Comminos. It uses the the Humla protocol implementation (forked from Comminos's Jumble).

Mumla should run on Android 4.0 (IceCreamSandwich, API 14) and later.

Mumla is available on F-Droid.

There is a small landing page, that also has information about Beta releases.

Translations

If you want to help out translating Mumla, the project is on Weblate -- thanks for gratis hosting of our libre project!

Building on GNU/Linux

TODO: humla-spongycastle should be built as a sub-project of Humla's Gradle, but currently isn't.

git submodule update --init --recursive

pushd libraries/humla/libs/humla-spongycastle
../../gradlew jar
popd

./gradlew assembleDebug

License

Mumla's LICENSE is GNU GPL v3.